lnmp +tengine升级PHP5.4之后…

用lnmp一年安装包里面自带的升级脚本即可升级php5.4,可是升级之后会出现5.2错误!

解决方法

vim /usr/local/php/etc/php-fpm.conf

改为

然后重启php-fpm即可

后续

编辑php.ini:

1.开启防跨站

2.去掉默认禁用的scandir函数,不然你的wordpress后台不会显示其他模板

3.把expose_php = On改为expose_php = Off ,隐藏PHP版本号

4.修改PHP内存限制,memory_limit = 256M

发表评论

电子邮件地址不会被公开。 必填项已用*标注